• 1084 Players on Java
  • us.mineplex.com
  • 9809 Players Online
  • 8725 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Whats up with this?

Discussion in 'MCO/Bedrock Discussion' started by LegoNick1208, May 2, 2021.

  1. So you all know of the servers are full, cant inv people to the party things, floating when you join a cw game (Might be other games). So they have been gone for about a month, and now theyre back. I join a cw game, have to go get my kit cause of that bug, and i am floating. Now, im not playing that game, i need my kit cause block clutches are my only defense from hackers. So i do /hub, it either does not work, saying there are no lobbies, or i get in, and crash. Its not me, everyone i know has this issue as well. It seems to go on and off, so i ask, why does it sometimes break and sometimes not? what makes it go in waves of the game sort of works and it crashes all the time? I just want to get bhoped on, cmon guys.
     
    Posted May 2, 2021
  2. the floating glitch has been around for many years, is not as bad as before, sometimes you'd be floating in game untill it ends
     
    Posted May 2, 2021
  3. I wish it was fixed, i mean just make us spawn on the ground. Its just decreasing the spawn y value by like 5 blocks
     
    OP OP
    OP OP Posted May 2, 2021
    MaybeMulti and Jet Starglaze like this.

Share This Page