• 1163 Players on Java
  • us.mineplex.com
  • 9601 Players Online
  • 8438 Players on Bedrock
  • eu.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Unable to join survival mode

Discussion in 'Help' started by michaeljoefish, Jul 14, 2019.

Tags:
Thread Status:
Not open for further replies.
  1. The specific error message is “Connecting to Survival-2
    Sorry, that server was not found, does it exist?”
    If you could fix this, that would be just perfect!
    UPDATE: Also, I watch people joining survival mode, but I can’t.
     
    Posted Jul 14, 2019,
    Last edited Jul 14, 2019
    Pumpedpixel likes this.
  2. Hello @michaeljoefish, I'm experiencing the same problem to and it is known by a lot of survival players. at the moment survival 1-4 are currently down due to the 1.12.0 update I made a bug report and the development is aware of this issue and is working on fixing it
     
    Posted Jul 14, 2019
  3. Thank you for bringing this to my attention. I was getting worried that is was just me!
     
    OP OP
    OP OP Posted Jul 14, 2019
  4. I suffer with the same issue, as I play on server 3. I hope they fix this soon, because I want to try to add some things to my water base soon!
     
    Posted Jul 16, 2019
  5. Hello!
    the issue has been fixed surveil 1-4 are back up now.
     
    Posted Jul 18, 2019
  6. Nice
     
    Posted Jul 21, 2019
  7. Hi there! I and many people have been experiencing the same issue in Survival. It is due to the new 1.12.0 update and the devs are working on fixing it, so I would suggest you wait. However some Survival servers are back up, so try joining and if you're lucky you may enter a running one.
     
    Posted Jul 21, 2019
  8. I can’t join servers 6 and 7 too and when I go on 11 I’m just in a white void and the lobby commands didn’t work. The only servers I found that worked were the ones that were recently fixed and server 12. Please try to fix servers 6 and 7 as well! My main bases are there so I’m not really playing survival mode anymore.
    --- Post updated ---
    Nevermind server 11 works I was just experiencing some lag
    --- Post updated ---
    Another thing whenever I join server 10 my game crashes
     
    Posted Jul 21, 2019
  9. Server 12 isn't working (not found) in Survival Mode. That's my spawn point so I'm not even able to access Survival Mode at all. Most bummed.
    If I use an old tablet with mvpe version 1.6, it still has the same issue, maybe more deep than just a version update?
     
    Posted Jul 23, 2019
  10. Hey!
    This is a wellknown issue that has been occurring for quite some time now. With that being said, it’s being worked on constantly.

    There was a thread similar to this made previously. @DiddyYT replied with the following,
    I hope you have a great day/night!
     
    Posted Jul 23, 2019
    lotix likes this.
  11. Thanks, Beahrs, that's good news. Honestly, I didn't search around for a fix or additional information, your a good bear. :)

    Side note; what is the "Eternal" status next to your name? Sounds large.
     
    Posted Jul 23, 2019
  12. Eternal is a rank for the Java Edition of Mineplex.
     
    Posted Jul 23, 2019
    beahrs likes this.
  13. Curious....is there a time frame of when all the servers will be back up and running?
     
    Posted Jul 23, 2019
  14. Hey,

    Not being able to join Survival due to reasons such as the world not loading when joining, the world causing the game to crash, and Survival servers not being up have all been noted and sent to developers to be looked into further for fixes. If any of you happen to run across another bug on Mineplex that doesn't seem normal, then feel free to create a bug report while using this bug report guide to help you correctly create your bug report with all the information needed.

    I hope this addressed your concerns, feel free to message me if anyone has any further inquiries. Otherwise, have a good day/night to all!

    Thread Locked >> Concerns Addressed
     
    Posted Jul 26, 2019
    bedrockbestrock likes this.
Thread Status:
Not open for further replies.

Share This Page