• 98 Players on Java
  • us.mineplex.com
  • 2430 Players Online
  • 2332 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Question for Alex and Flaym

Discussion in 'Clans' started by CLOON, Jul 30, 2021.

  1. Why isn't clans 1.8-1.8.9 version only yet?
     
    Posted Jul 30, 2021
    90k and Kindnessaj like this.
  2. Hi there @CLOON! I know I’m not Alex or Flaym, but I did take time to contact Clans Management before responding to your question and thread. The information that was relayed to me was that we try and support all versions of Minecraft on the server so players aren’t limited to which version they use. Although this may be the case, we highly suggest players use 1.8/1.8.9 for the best playing experience. Unfortunately with newer versions of the game being used, of course there could potentially be bugs discovered and ideally these bugs should be patched at a later time if reported. While I can see where you’re coming from as far as limiting what version players can use, Mineplex again, tries to support all versions of Minecraft. Should you discover any in-game bug, I would suggest gathering evidence and making a bug report here. Additionally, if you haven’t done so already, I would also suggest reading through the Official Bug Reporting Guide, which covers each step of the bug report form so you can efficiently and of course correctly report any bugs/issues found. I hope this helps clarify why Clans hasn’t switched to 1.8-1.8.9 only, however if you have any additional questions and/or concerns, please feel free to reach out to me.
     
    Posted Jul 31, 2021
  3. Hi, while obviously Clans (and Mineplex as a whole) is very clearly designed for 1.8, limiting higher versions would ruin any opportunities for new players to experience Clans, as almost all new players are using the latest version or a version close to that. Limiting the new player experience would be extremely detrimental to Clans and Mineplex because new player retention is how games/servers grow, so it's not something we plan to do any time soon and this is also the reason why the Development team strives to provide higher version support whenever a new version becomes available.

    In terms of the post-1.8 versions that aren't used by new players often (e.g. 1.9 - 1.12), there's a chance that these may be limited on Clans in the future due to having an outright negative impact on gameplay, but nothing can be confirmed at this point and it's definitely not a change players should expect to occur.
     
    Posted Jul 31, 2021
    anna dot, 90k, Hxmza and 7 others like this.
  4. @Flaym i hope you know he’s referring to the 1.12 evade bug where you can literally hit while evading right

    which is bannable btw
     
    Posted Aug 13, 2021

Share This Page