• 1356 Players on Java
  • us.mineplex.com
  • 6198 Players Online
  • 4842 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Old Threads from 2016-2017?

Discussion in 'Forum Discussion' started by Moragan, Mar 22, 2020.

  1. Good afternoon everyone, hope everyone is having a good day today!

    So to start this off, I used to post art on the Mineplex Art showcase forum page back in 2017 (and maybe 2016) and I've been trying to find this one piece that I did back in like freshmen year of high school and the one place I know I would have put it was on these forums. However, as of late, I have noticed that once I put my old usernames into the search bar, I can't seem to find any threads by me. Then I tried searching for it manually and going back in the Art showcase forums but the furthest page it goes back to is page 15 and the year 2018. I figured Mineplex may have deleted old forums and threads to clear up the website a bit so it doesn't have that much junk, but I was wondering the website may have an archive website or place that I can go to find said piece of art that I made so long ago or if everything is gone.

    Thank you for listening!

    lmk below
     
    Posted Mar 22, 2020
    TimmyTheTamman likes this.
  2. In 2018, Mineplex switched over from Enjin (the old website) to xenforo (this current website). As a result, all of the content that previously existed on the Enjin forums wasn't transferred to these ones since they're both using different engines. Sadly, you're unable to access the old Mineplex Enjin forums anymore so there isn't any real way of looking up these posts other than trying to find them through the main Enjin website.
     
    Posted Mar 22, 2020
  3. Thank you for explaining! I was just curious for the longest time and suddenly I decided to go on a wild goose chase for that piece of art. It's sad that the one place I knew for sure would have it won't have it anymore sucks, but I appreciate you responding so I wouldn't have to look deeper for it!
     
    OP OP
    OP OP Posted Mar 22, 2020
  4. If you posted it to your profile, you may still be able to find it through the Enjin site. If you only posted it on the Mineplex forums, then it's pretty much gone.
     
    Posted Mar 22, 2020
    Im_Ken, Moragan and MythicalCake like this.
  5. Yeah as the people above have said, the Enjin site is done now. You can't access the forums, so if that was the only place you posted it in, then you likely can't access it anymore. But if it's on your Enjin wall, then you can go on Enjin's site and it should be up.
    If you still have a device from 2016, like maybe you still have your computer or your drive, do you think you might still have it saved on there?
     
    Posted Mar 23, 2020
    Moragan likes this.
  6. Yes I still have the device I made it on, however, it is filled with viruses that it is quite literally impossible to operate it hahah. I will search Enjin though, thank you!
     
    OP OP
    OP OP Posted Mar 25, 2020
  7. So bullcrap that Mineplex didn't transferred anything to the new website so bs
     
    Posted Mar 26, 2020
  8. Well, it went to a different platform, Enjin to Xenforo. It's most likely impossible to transfer all of the stuff from Enjin to the new platform.
     
    Posted Mar 27, 2020
    Sacred likes this.
  9. There isn't need for replies like that.

    Honestly, mineplex used the old Enjin website back at that time, so they wouldn't have transferred all of the data from threads, as such...
     
    Posted Mar 27, 2020
  10. Don't think it would have been possible for them to transfer all the Enjin stuff over to Xenforo, the new forums wasn't just a redesign, they're entirely separate websites. I do wish they could have left the old one up in a permanent archive mode though, 5 years worth of threads, guides, discussion, nostalgia, stuff from the golden days of Mineplex... all gone :/
     
    Posted Mar 27, 2020
  11. Hey
    Funny of you to post this -- I just had this exact issue. I resolved it by poking around the -unapproved link-. (won't let me post it -- google "Web Archive - wayback machine") Back then I had it set so on every new reply on my thread I got an email, thus I was able to trace the link and paste it in the web archive, and it found it.
     
    Posted Mar 28, 2020

Share This Page