• 197 Players on Java
  • us.mineplex.com
  • 3424 Players Online
  • 3227 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Invisible!?

Discussion in 'Combat Games' started by mitisel, Sep 23, 2021.

Tags:
?

Have you found invisible players?

  1. yes

    2 vote(s)
    40.0%
  2. no

    3 vote(s)
    60.0%
Thread Status:
Not open for further replies.
  1. A lot of people is invisible on the server, wich is unusual but when i mean a lot its a LOT this is unplayable.
    I have found 3 or 5 people being invisible on every game like skywars, cakewars, etc...
     
    Posted Sep 23, 2021
  2. Known issue and will be fixed soon.
     
    Posted Sep 23, 2021
  3. This has been stated multiple times by staff within the forums and discord that this is a known issue. They are working on trying to resolve it as soon as possible.
     
    Posted Sep 23, 2021
  4. yeah, this is already known and is most likely being worked on.
     
    Posted Sep 23, 2021
  5. This is a known bug like the players above me have already mentioned. They are trying to fix it as soon as possible, but also don't know what exactly is causing the issue so it's a little hard for them to fix/track down the issue. I would be patient and hope it gets fixed relatively quickly. Just letting you know though the dev team and quality assurance teams are aware :)
     
    Posted Sep 23, 2021
    BlondieBrook and aiirr like this.
  6. I have found invisible players however it's just lag

    If you have go to https://www.mineplex.com/reports/ or do /report <player> <reason> and work on the GUI
    otherwise it's probably just lag
     
    Posted Sep 23, 2021
  7.  
    Posted Sep 23, 2021

  8. @AAR2020, the player is referring to a Bedrock issue, which as @Epicbuilder435 has stated, is a known issue. /report does not exist on Bedrock.
     
    Posted Sep 23, 2021
    aiirr and Epicbuilder435 like this.
  9. Hey! Like most of the people above me have stated, this seems to be a current bug within our Bedrock platform. As far as I can tell, this is very much a known issue and hopefully, there will be some fixes heading our way soon! I'm not entirely sure what is causing this issue, however, I have seen mentions of it stemming from the most recent version of 1.17.30, as previously mentioned by @maevestarbaby on a separate thread here.

    In the future, if you ever come across any bugs, you are welcome to report them here, while making sure to read over our Bug Reporting Guide before doing so! Since your concern has been addressed, I'll go ahead and lock this thread. If you have any further questions don't hesitate to message me or another staff member found here!

    Thread Locked -- Concern Addressed.
     
    Posted Sep 23, 2021
    maevestarbaby and rejudge like this.
Thread Status:
Not open for further replies.

Share This Page