• 1617 Players on Java
  • us.mineplex.com
  • 1617 Players Online
  • 0 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

If lunar client made a 1.12 version of the client,does that mean mineplex could update to 1.12?

Discussion in 'Server Discussion' started by THE_JD, Sep 4, 2020.

  1. Hey this is not a bad idea for the most part, but 1.8 mods in the recent versions is kind of clunky and not the same. There would be no reason to do this and would just be easier to just log on threw 1.12.
     
    Posted Sep 20, 2020
  2. I'm quite sure that pvp would be possible. There are other servers that have 1.9+ features and 1.8 pvp. Shields could be negated by just not allowing people to craft them (like how you can't craft dye with flowers in clans).
     
    Posted Sep 20, 2020
  3. I know its possible and its been done but im pretty sure (not 100% sure) the server is already compatible with the newer versions, and any updates like that would ruin the experience for 1.8.9. Please educate me if im understanding this wrong
     
    Posted Sep 20, 2020
  4. Well yes, adding content from 1.9+ would "ruin the experience" for 1.8.9 players because they wouldn't be able to play games with that content. While yes, 1.8 players are most likely the majority of the player base, staying in 1.8 forever doesn't seem like a very sustainable future. I'd like to remind you that Mineplex "ruins the experience" for any player not using 1.8. I'm unable to play Mineplex with 1.7.10 and any of the cool mods it has due to them using 1.8.
     
    Posted Sep 20, 2020
  5. Hey there,

    As others have commented in this post, Mineplex IS compatible with all versions above 1.8.9 which also includes 1.12 however when it comes to the lunar development for a 1.12 client, you are going to need to ask in their community not mineplex since lunar isn't developed by mineplex.

    However overall the mineplex network does have support for the version you have listed in the title and that pretty much answers that.

    Kind regards
    - Sake
     
    Posted Sep 22, 2020
  6. No, it doesn't. What the question means is whether Mineplex would update to only 1.12+ versions, allowing for new content to be used. I feel like this should be done, but won't.
     
    Posted Sep 22, 2020
  7. Mineplex wont update until jeb takes his head out of his butt.
     
    Posted Sep 22, 2020

Share This Page