• 438 Players on Java
  • us.mineplex.com
  • 8876 Players Online
  • 8438 Players on Bedrock
  • eu.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Clans glitch

Discussion in 'Clans' started by Awesome299, Oct 12, 2019 at 10:30 PM.

Thread Status:
Not open for further replies.
  1. Every time a attempt to join a clans game, it kicks me to the main server. Please help me find a fix to this bug. Thanks!
     
    Posted Oct 12, 2019 at 10:30 PM
  2. Hi there Awesome299!

    I'm not aware of this bug, and so I'm not sure if it's known or not. However, I do suggest you make a bug report at mineplex.com/bugs, so that you can forward it onto the staff team. I don't really know what else to suggest!

    Let me know if you get stuck during the process!
     
    Posted Oct 12, 2019 at 10:46 PM
  3. Thank you!
     
    OP OP
    OP OP Posted Oct 12, 2019 at 10:52 PM
  4. Thread Moved to Clans

    Although I haven’t heard of this bug before, I’ll move the thread as you may be better off finding an answer there. As 4G0 said, I suggest creating a bug report if you haven’t already to ensure that the development team is aware of this issue. Please read the bug report guide linked at the top of the page to know how to properly fill one out. I hope you are able to find a solution to your issue!
     
    Posted Oct 13, 2019 at 12:00 AM
  5. Can you join a clans hub okay? When specifically do you get kicked? Is there a message?

    I'm guessing this is an issue with your texture pack, but I'll wait for more information before I give you advice on how to fix it. Thanks!
     
    Posted Oct 13, 2019 at 2:13 AM
  6. I can join the hub it’s just when I join a game
     
    OP OP
    OP OP Posted Oct 13, 2019 at 2:28 AM
  7. as previously stated, i'd be more than willing to bet than this is a resource pack issue on your end. do you get a message when you get kicked? if so, what does it say? what do you have your resource pack preferences set to in your server settings for mineplex? always helpful to supply more information
     
    Posted Oct 13, 2019 at 2:36 AM
  8. Here is a video of the bug (sorry about the lag in the beginning of the video):
    --- Post updated ---
    I was using the default resource pack
    --- Post updated ---
    Plus, I didn’t get a message
     
    OP OP
    OP OP Posted Oct 13, 2019 at 2:45 AM
  9. What version of Minecraft are you playing on
     
    Posted Oct 13, 2019 at 3:04 AM
  10. 1.8.8
     
    OP OP
    OP OP Posted Oct 13, 2019 at 3:08 AM
  11. Yeah so this looks like a texture pack issue. There are two fixes to this issue, hopefully one of them works well for you. The first is editing how your MC deals with texture packs.

    Go to your Minecraft main screen.

    Go into Multiplayer.

    Click Mineplex, do not join, however click Edit Server when it is selected.

    I would recommend setting "Resource Packs" to "Prompt", instead of "Enabled". The Prompt setting allows your computer to fully load in the world before asking you to apply the texture pack. Setting it to Enabled is more taxing on your computer as it loads both the world and the resource pack simultaneously.

    If this does not work, you should double check that you have the correct folder for server resource packs to be saved in. Unfortunately I'm not sure how to access this folder through MAC OS, but through windows, try the following:

    Open the start bar, type in %appdata% and click enter.
    Find the folder labeled .minecraft
    Look for a folder named "server-resource-packs"
    If you don't have a folder with this title, just make one! Right click anywhere, choose "New folder" or similar, and create a folder with the aforementioned name.
    In the majority of cases, this should solve your issue. It is possible that your computer does not have high enough specs to run the texture pack in Clans, a few players have this issue. If the two solutions above don't work, feel free to shoot me a PM and we can discuss specifics of your computer or try to troubleshoot more!
     
    Posted Oct 13, 2019 at 11:42 AM
    Xion likes this.
  12. Question has been addressed, thank you @Dulciloquy :)

    If you have any other issues feel free to DM me or another member of CM!

    Thread locked, question addressed!
     
    Posted Oct 13, 2019 at 2:34 PM
    Xion likes this.
Thread Status:
Not open for further replies.

Share This Page