• 0 Players on Java
  • us.mineplex.com
  • Players Online
  • 0 Players on Bedrock
  • eu.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Change my language?

Discussion in 'MCO/Bedrock Discussion' started by hiro9ptcl, Oct 2, 2018.

Thread Status:
Not open for further replies.
  1. Recently "settings" room was gone so I am no longer able to change my language in game. Why?
    I changed language settings of Windows but it did not work.

    Maybe because of this I cannot edit kit in Cake Wars. Something should happen when I click "Edit Kit" but nothing appears.
     
    Posted Oct 2, 2018
  2. CodeAssault

    CodeAssault

    I believe you can fix this by changing your language in the Minecraft home screen Settings so if you navigate over to the languages Settings on your Minecraft client and set it to your prefered language then I believe it will automatically change the language to the one you selected on servers
     
    Posted Oct 2, 2018
  3. I tried to change language setting from Japanese to English(UK/US) but it worked only a part, almost it was still Japanese.
    Do you have any idea? I tried to reset my Minecraft(Win10) but it did not work at all.
     
    OP OP
    OP OP Posted Oct 3, 2018
  4. xPossum

    xPossum

    It's a current bug in the translation system; I have the same thing. Half of my Mineplex is stuck in Spanish from when I tested the bug. Unfortunately, there's no current known fix but if you uncover any new information that could be used to find a solution that would be an amazing help and much appreciated.
     
    Posted Oct 8, 2018
    Vocaloiid and hiro9ptcl like this.
  5. Thanks.
    I will keep this thread but if I find something I'll post this thread.
     
    OP OP
    OP OP Posted Oct 9, 2018
    xPossum likes this.
  6. Yeah, this is annoying that the settings for language are gone.
    I've a similar issue. When I play Mineplex Bedrock with the french language (because I'm french), one part of the translation is in Finnish, and when I want to use my lobby items (friend list, leap or cosmetics for example), that say "NAPAUTA" in red, and I can't use these items. I don' know when this bug will be fixed, but it MUST fixed because that ruins fun, mostly in Cake Wars, where all sentences are non-understandables.
     
    Posted Oct 11, 2018
  7. Vocaloiid

    Vocaloiid

    Have you tried using another system to play with your language settings enabled, such as Switch or Mobile? Does the language change back to your normal language?
     
    Posted Oct 11, 2018
  8. Vocaloiid >> Actually, yes I have tried on Android(I am using Win10) but unfortunately it was not fixed, still MIXED English(change to) and Japanese(change from).

    I'll wait for fix.
     
    OP OP
    OP OP Posted Oct 12, 2018
  9. iNeedFire

    iNeedFire

    As xPossum has correctly said, there is currently a translation system bug which I'm sure will be fixed soon. Of course if you'd like you can always test your language again by testing your devices language if you'd like to. Up to you to either wait for a fix or give it another go! c:

    Since the thread has been addressed multiple times, I'll be locking it to prevent post boosting. If you've got any concerns please feel free to DM me!

    - Locked // Concern Addressed.
     
    Posted Oct 12, 2018
Thread Status:
Not open for further replies.

Share This Page