• 140 Players on Java
  • us.mineplex.com
  • 3298 Players Online
  • 3158 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Can't eat.

Discussion in 'Survival' started by joker39quacky, Sep 21, 2021.

  1. The only thing that's keeping me away from playing this gamemode is the fact that I cannot eat anything. I've tried notch apples, steak, potatoes, and bread and I can't eat anything. Anybody know a fix for this? This is really gamebreaking.
     
    Posted Sep 21, 2021
  2. are you hungry?
     
    Posted Sep 21, 2021
  3. have you tried cake? It has a different rating mechanism ic, so it might work
     
    Posted Sep 21, 2021
  4. Yes it plays the eating animation but no noise and it doesn't use the item.
     
    OP OP
    OP OP Posted Sep 21, 2021
  5. No, It's going to be hard for me to get cake without dying of hunger.
     
    OP OP
    OP OP Posted Sep 21, 2021
    CatFan105 likes this.
  6. I've had this same issue but only in Mob Arena. Never had it in any other gamemode. I'd say it's definitely a bug and should probably be reporting at https://www.mineplex.com/bugs/ I just haven't taken the time to do this.
     
    Posted Sep 21, 2021
  7. Okay, thank you for letting me know.
     
    OP OP
    OP OP Posted Sep 21, 2021
  8. It sounds like it could also possibly be really terrible lag. I have this happen sometimes. If you keep the use button held down, you will eventually consume the food.
    If that still doesn't work, then yeah, you're definitely experiencing a bug.
     
    Posted Sep 22, 2021
  9. If you are trying to eat, make sure the area you are eating at is not at someone else’s claim. For the duration of eating, hold as long as you can until the food submits into the hunger bar.
     
    Posted Oct 5, 2021

Share This Page